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Ocorrência
Sequência: 000001 - Tipo: Erro - Código da ocorrência: 686
Localização: /eSocial/evtPgtos/ideBenef/infoIRComplem/planSaude/cnpjOper
Descrição: O CNPJ deve estar ativo no Cadastro de CNPJ da RFB. Ação Sugerida: O CNPJ informado devera estar ativo (CNPJ não poderá pertencer a pessoa jurídica Inapta (situação=4) pelo motivo de Inexistência de Fato (motivo=15)) no Sistema CNPJ, na data atual.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal- Todas as Versões
Causa
Esse retorno ocorre devido a estar incorreto o CNPJ do fornecedor de assistência medica ou odontologia vinculado ao plano de saúde do trabalhador que está sendo enviado no S-1210.
Solução
Para correção efetue os seguintes procedimentos:
1. Acesse no modulo SIGAGPE (07) na rotina manutenção de tabelas no caminho abaixo e verifique se CNPJ e ANS código estão corretos nas tabelas S016 e S017.
Caminho: atualizações > definições de Cálculo > Manutenção de Tabelas
S016 - Assistência Médica - Fornecedor
S017 - Assistência Odontológica - Fornecedor;
Observação: O CNPJ e código ANS devem ser números validos.
2. Após ajuste efetuar uma nova geração do evento S-1210 e transmita para o governo.
3. Caso necessário, gere o XML do S-1210 ERP e TAF e valide o conteúdo da tag cnpjOper
RH - Linha Protheus - GPE - eSocial - S-1210 - Como gerar os arquivos XML do evento S-1210 (Pgto Rend Trab.) no modulo SIGATAF para análise
Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
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