Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Erro Falta relacionar NF de Saída para NF de devolução no SUP3760

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao incluir a nota fiscal ocorre a mensagem Falta relacionar NF de Saída para NF de devolução  no SUP3760 - Entrada de Notas Fiscais, opção Erros.

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
Essa mensagem ocorre no SUP3760, quando:

  • o campo Esp - Espécie está como NFD - Nota Fiscal de Devolução de Cliente ou;
  • o campo CFOP - Código Fiscal de Operações e Prestações está com um código cujo cadastro no SUP0600 - Códigos Fiscais, possui o Tipo de entrada como 5 - Devolução a cliente e,
  • existe cadastro no SUP7160 - Parâmetros para Devoluções de Clientes.


Solução
Para eliminar essa mensagem é necessário informar na opção V_nf_vendas do SUP3760 a nota de saída gerada pelo Vendas. Clique em Incluir para informar a nota de saída, em seguida clique novamente em Incluir para fazer a integração com o CRE - Contas a Receber. Caso não faça a segunda inclusão nessa tela, a nota terá outro erro: Falta confirmar relacionamento NF de devolucao para gerar NC.

Pode ser realizado também o relacionamento com nota fiscal zero, quando não se sabe qual a nota de saída referente a devolução. Porém, este relacionamento não é mais aceito pela SEFAZ - Secretaria da Fazenda, se impressa a nota fiscal de devolução.
Para que seja permitido o relacionamento com uma nota fiscal zero, o parâmetro Permitir valor zero no relacionamento da NF de saída com a NFD? - código permite_relac_nff_zero_a_nfd, do LOG00086 - Administração Parâmetros em Processo Entradas/Recebimento de Materiais/Nota Fiscal de Devolução de Clientes deve estar informado como Sim.

Saiba mais 
Procedimento completo sobre nota de devolução no link: Cross Segmentos - Linha Logix - SUP - Entrada de nota fiscal de devolução de cliente

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _