Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Portal - EDU - REQUERIMENTO NOVO PORTAL - Erro ao inserir anexo na solicitação - Usuário não possui permissão para executar esta ação

Ocorrência
Ao realizar o processo de Requerimento pelo Novo Portal do aluno, sistema apresenta a seguinte mensagem ao incluir um anexo na abertura do atendimento:
"Usuário não possui permissão para executar esta ação"



Ambiente
TOTVS Educacional (Linha RM) - Educacional - A partir da 12.1.17

Causa

Esse erro é causado, pois no momento de incluir o anexo do atendimento, o sistema faz verificação no perfil do usuário do Educacional referente a alteração no atendimento através do acompanhamento.

Solução

Para solucionar o problema e não exibir mais o erro para o usuário, entre no cadastro do perfil associado ao usuário de aluno, logado no portal para fazer a solicitação e dê permissão para Permitir alteração durante o acompanhamento.

1. Acesse a aba Acesso a menus e dê a seguinte permissão ao perfil:




2. Edite o Perfil e dê permissão ao seguinte menu:


Permitir alteração durante o acompanhamento.


Obs: Essa permissão é necessária, pois o sistema cria a solicitação, reabre o atendimento através do acompanhamento e inclui o arquivo. Como essa alteração é feita após a criação do atendimento, essa permissão é necessária.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _