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Ocorrência
Ao tentar acessar o Servidor de NF-e são apresentadas as mensagens winthor-fiscal não está instalado, winthor-vendas não está instalado e winthor-produto não está instalado.

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework - A partir da versão 30
Causa
Esse incidente ocorre devido à uma falha de comunicação com o serviço do WTA
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 132 - Parâmetros da presidência e verifique se estão preenchidos corretamente os parâmetros citados abaixo, eles são utilizados para realizar a comunicação do DocFiscal com o WTA:
- 2849 -Número da Porta do WTA
- 2851 - IP do Servidor WTA. neste parâmetro deve ser informado um IP fixo.

1.1. Para identificar o IP do WTA, acesse o CMD do Windows do servidor onde foi instalado e execute o comando ipconfig
2. Em caso positivo, realize o teste de comunicação pelo navegador de internet, conforme segue:
2.1. Na máquina do DocFiscal, acesse o navegador e digite o IP informado no parâmetro 2851 citado, seguido de dois pontos e depois digite a porta informada no parâmetro 2849. de acordo com o seguinte exemplo: 10.1.1.10:8080. Caso a página não seja carregada, solicite a equipe de TI que verifique a comunicação entre as máquinas do DocFiscal e WTA.
2.2. Se a tela de login do WTA for carregada, significa que a comunicação entre as máquinas está funcionando corretamente, neste caso, verifique na rotina 801 do WTA, se existem atualizações ou instalações de rotinas como Winthor Fiscal, Winthor Venda, Winthor Financeiro, Produto e Ferramenta e execute-as, conforme abaixo:
2.2.1. Acesse a aba Instalações e realize as devidas instalações (Winthor Fiscal, Winthor Venda, Winthor Produto) :

2.2.2. Em seguida, efetue as atualizações indicadas;

3. Após as instalações e atualizações na máquina do Winthor Anywhere, acesse a máquina em que o DocFiscal esteja instalado e prossiga conforme segue:
3.1. Em seguida, clique o botão Iniciar do Windows e na caixa de pesquisa, informe serviços;
3.2. Na tela de Serviços, pesquise PC Server;

3.3. Clique a opção Parar e verifique se consta um usuário de rede, retire e deixe como local e depois clique Iniciar
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