Ocorrência
Ao realizar a devolução de um item na rotina 1303 - Devolução de cliente é apresentado a mensagem, Produto não aceita devolução fracionada!
Ambiente
Winthor – Vendas – A partir da versão 29
Causa
A mensagem é exibida, pois o produto está parametrizado para não trabalhar com venda fracionada no cadastro de produto.
Solução
Para resolver siga as orientações abaixo:
1. Acesse a rotina 203 -Cadastrar Produto e Clique Manutenção de registro;
2. Informe o código do produto e clique o botão Pesquisar;
3. Selecione com duplo clique o produto desejado;
4. Selecione a opção Sim(S) do campo Aceita Venda Fracionada do tópico 4.4 -Venda fracionada;
5. Clique Salvar.
6. Acesse a rotina 238 - Manutenção do Cadastro do Produto;
7. Clique Manutenção de registro;
8. Informe o código do produto e clique Pesquisar;
9. Selecione com um duplo clique o produto desejado;
10. Selecione a opção Sim(S) no campo Aceita Venda Fracionada do tópico 3 - Vendas;
11. Clique Salvar;
12. Acesse a rotina 302 - Cadastrar Cliente;
13. Pesquise o cliente desejado e altere o campo Aceita Venda Fracionada para Sim(S);
14. Clique em Salvar.
0 Comentários