Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - O Contador Sequencial Para Esta Série Não Foi Inicializado

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
Ao tentar salvar um Movimento ocorre a mensagem: O Contador Sequencial Para Esta Série Não Foi Inicializado. Vá em Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Numeração do Movimento > Numeração Geral para fazê-lo.

mceclip0.png
 

Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) – TOTVS Gestão de Estoque, Compras e Faturamento – Todas as versões.

Causa 
Essa mensagem ocorre pois o contador da série utilizada na inclusão do movimento ainda não foi inicializado nos parâmetros do módulo, portanto ainda não existe um sequencial para definir automaticamente o Número do Movimento.

Solução
Para resolver o incidente deverá seguir os seguintes procedimentos:

  1. Acessar menu Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento | localizar o tipo de movimento que está incluindo e identificar a Série utilizada, contida na etapa Mov - Identificação. Confira o preenchimento do campo Buscar Número Em, onde as opções disponíveis são Geral ou Filial
    Se tiver dúvidas sobre como acessar os parâmetros do tipo de movimento, clique aqui.

2. Acessar os parâmetros do Gestão de Estoque, Compras e Faturamento novamente | Parâmetros Gerais | Numeração de Movimento, selecionar o nível do contador Geral ou Filial, de acordo com o parâmetro Buscar Número Em e informar a Série, definir o valor inicial para o contador, por exemplo 1, e salvar os parâmetros.

3. Caso utilize Segundo Número no movimento, acessar os parâmetros do Gestão de Estoque, Compras e Faturamento | Parâmetros Gerais | Numeração de Movimento | Segundo Número | informar a Série, definir o valor inicial para o contador, por exemplo 1, e salvar os parâmetros.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _