Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 493: Evento não atende o Schema XML específico ao enviar a carta de correção

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao realizar o envio da carta de correção pelo componente FISFP067 ocorre a rejeição: Evento não atende o Schema XML específico.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Essa divergência ocorre quando a carta de correção que está sendo registrada possui uma grande quantidade de itens que estão sendo alterados, gerando assim um XML maior do que o permitido pela Sefaz.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Ainda no componente FISFP067 - Geração de Carta de Correção Eletrônica clique em Lançar retificação;
2. No campo Retificação selecione a opção referente a retificação que será realizada;
3. Informe qual retificação será feita no campo Descrição;
4. No campo Item informe o número 999, ao invés de selecionar item por item da NF-e que está sendo gerada a carta de correção;
5. Pressione F3 ou o ícone mceclip0.png para salvar;
6. Pressione Esc para retornar ao componente FISFP067 - Geração de Carta de Correção Eletrônica;
7. Clique em Gerar e em Enviar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _