Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Encontrado lançamento (s) em mês fechado ou período não aberto, os mesmos não serão contabilizados até o mês/ período seja reaberto

Ocorrência
Ao excluir o encerramento do exercício na rotina 2117 ou desbloquear o período para movimentação contábil na rotina 2106 é apresentada a mensagem: Encontrado lançamento (s) em mês fechado ou período não aberto, os mesmos não serão contabilizados até o mês/ período seja reaberto.

Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido à inconsistências no lançamento em questão.

Solução
Para resolver essa mensagem, realize os passos abaixo:

Exclusão do encerramento de exercício 

1. Acesse a rotina 2117 - Encerramento de Exercício;

2. Selecione a filial no filtro Cód.grupo filial ou a Empresa;

3. Informe o Ano e clique  Confirmar;

4. Na aba Encerramentos realizados, selecione o período desejado na planilha Relação de Períodos Encerrados;

5. Clique o botão Excluir e em seguida confirme.

mceclip0.png

 

Desbloqueio do período para movimentação contábil

1. Acesse a rotina 2106 - Configuração de Exercício;

2. Clique o botão Pesquisar e selecione na planilha o ano desejado com um duplo clique;

3. Na caixa Selecione os Meses Bloqueados para movimentação contábil da aba Geral, as opções devem permanecer desmarcadas;

mceclip1.png

4. Clique Salvar Controle e depois Gravar;

5. Após concluir o desbloqueio do mês para movimentação contábil, realize novamente o processo desejado.

Importante
Após concluir a exclusão do encerramento do período, realize novamente o processo desejado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _