FAQs - Suporte técnico

Cross Segmentos - Linha Logix - SUP - Erro Relacionamento Area X linha X Mercado X Classe X CC não cadastrado no SUP0580

time.png Tempo aproximado para leitura: 00:01:13 min

Ocorrência
No SUP0580 - Dados Frete na opção R_erros é apresentada mensagem: Relacionamento Area X linha X Mercado X Classe X CC não cadastrado.

Ambiente
Logix – Fretes – Versão 12

Causa
A mensagem ocorre quando: 

  • no CON0040 - Parâmetros Contabilidade opção Prox. Tela o parâmetro Contabiliza por AEN - Área Estratégica de Negócio está informado como 4 - Contabiliza 4 níveis e;
  • no SUP8780 - Parâmetros Diversos opção Tela 4 o parâmetro Consistir relacionamento linha produto X centro custo? está marcado, ou nulo e nesse caso o Sistema considera como Sim e;
  • não há cadastro no SUP9480/SUP20170 - Centros de Custo por Área Estratégica de Negócio.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Conferir os dados informados no SUP0580 opção conTa_aen nos campos de Conta, Área, Linha, Mercado e Classe;
2. Cadastrar no SUP9480/SUP20170 considerando a mesma Área, Linha, Mercado e Classe informado no frete.
Ou desmarque o parâmetro Consistir relacionamento linha produto X centro custo? no SUP8780.
Depois disso, é necessário consistir o frete no SUP0580 opção Consiste.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _