Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS ESTOQUE - Valor da entrada Campo B1_UPRC e BZ_UPRC

time.png Tempo aproximado para leitura: 00:02 min

Ocorrência

Documento de Entrada, consulta do valor da última entrada está do campo B1_UPRC e não do campo BZ_UPRC 

 

Ambiente

Cross Segmento - Backoffice (Linha Protheus) - SIGACOM - Todas as versões


Causa

Esse incidente ocorre, pois a parametrização do sistema não está conforme se deseja.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:


1. Acessar o configurador;


2. No parâmetro MV_ARQPROD, informar conforme a necessidade, onde este parâmetro configura se os dados de indicadores de produto serão considerados pela tabela "SB1" ou "SBZ". Neste exemplo o correto é informar SBZ.

 

3. No parâmetro MV_CADPRO devera estar preenchido desta forma "|SA5|SBZ|SB5|DH5|SGI" ou conforme necessidade. Tem como objetivo informar quais cadastros complementares devem ser apresentados no cadastro de produtos.

 

Gravação do campo B1_UPRC ou BZ_UPRC deduzindo o valor do desconto;

Os campos serão atualizados somente se o Documento de Entrada for do tipo Normal ou Complemento de Preço/Frete e o campo F4_UPRC (Atualiza Preço de Compra) no cadastro da TES estiver configurado para permitir a atualização.

Dica 1: Utilize o ponto de Entrada MT103UPC para customizar a gravação dos campos B1_UPRC/BZ_UPRC.

Dica 2: Utilize essa opção em conjunto com a pergunta 11, (F12) da rotina MATA103.

Pergunta 11. Atualiza ultimo preço por?

Ao atualizar o último preço de compra considerar o preço por data de recebimento ou por data de emissão.

 

Opção utilizada na gravação dos campos B1_UCOM/BZ_UCOM (Data da última compra).

Caso o usuário opite por considerar a data de recebimento, será gravado o conteúdo do campo D1_DTDIGIT (Data de Digitação), caso o usuário opite por considerar a data de emissão, será gravado o conteúdo do campo D1_Emissão (Data de Emissão). 

 

Saiba Mais :

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _