Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Produto não aceita venda fracionada

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Na rotina 316 - Digitar Pedido de Venda ao incluir o produto no pedido de venda é apresentada a mensagem Produto não aceita venda fracionada.


Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Essa mensagem é exibida pois o produto está parametrizado para não aceitar venda fracionada. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 203 - Cadastrar Produto e clique Manutenção de registro;

2. Clique Pesquisar;

3. Na planilha, selecione com duplo clique o produto desejado,

4. Na seção 4 - Condições de Venda, subseção 4.4 - Venda fracionada, no campo Aceita venda fracionada, selecione a opção Sim(S) e, em seguida, clique Salvar.

mceclip0.png

Para alterar o produto por filial

1. Acesse a rotina 238 - Manutenção do Cadastro de Produtos;

2. Selecione Manutenção de registro;

3. Clique Pesquisar e selecione com duplo clique o cadastro desejado na planilha;

4. Na seção 3 - Vendas, no campo Aceita Venda Fracionada, marque a opção Sim(S),

5. Clique Salvar.

mceclip1.png

Para alterar o cadastro do cliente

1. Acesse a rotina 302 - Cadastrar Cliente e clique Manutenção de registro;

2. Clique Pesquisar e, em seguida, realize duplo clique sobre o cliente desejado na planilha;

3. Na seção 07 - Condições Comerciais, no campo 7.2 - Opções, no campo Aceita Venda Fracionada, selecione a opção Sim(S),

4. Clique o botão Salvar.

mceclip2.png

 

Importante

Para que na rotina 316 o campo Qtde permita digitar quantidades fracionadas, além de preencher os múltiplos na 203 e 238 é necessário colocar no parâmetro 1430 - Nº de casas dec. estoque acima de zero, pois assim conseguirá preencher valores com casas decimais. Segue exemplo abaixo

mceclip0.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _