Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Vendedor Inválido

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar realizar um pedido na rotina 2030 - Frente de Caixa, é apresentada a mensagem: Vendedor Inválido.

Ambiente
TOTVS Distribuição Linha Winthor - 41 - Home Center -  A partir da versão 30


Causa
Esse incidente ocorre devido a inconsistências referentes ao vendedor.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 132 – Parâmetros da Presidência, parâmetros 1285 – Cód. setor operadores caixa e 1286 – Cód. setor fiscais de caixa, e selecione os setores fiscais e operadores de caixa padrão;

132.gif

2. Acesse a rotina 528 – Cadastrar Funcionário/Setor e pesquise os setores selecionados na rotina 132;

3. Efetue um duplo clique sobre o nome do funcionário e será apresentada a tela para edição dos dados;

4. Na aba Dados pessoais, selecione o RCA que deseja vincular ao funcionário e clique o botão Confirmar;

mceclip0.png

5. Acesse a rotina 4147 – Aciona Importação, selecione a Filial e Região correspondente ao processo;

6. Na caixa Opções, marque a opção Funcionários;

7. Na caixa Clientes, Produto e Preço de Venda selecione a opção Total;

8. Nos caixas apresentados selecione o Checkout que deseja exportar as informações;

9. Clique o botão Exportação e insira a senha rvs379;

10. Reinicie a rotina 2030 para a conclusão da exportação dos dados e em seguida efetue a venda. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _