Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 930: CST com benefício fiscal e não informado o código de benefício fiscal

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao tentar realizar o processo de Autorizar a Nota Fiscal Eletrônica é apresentada a mensagem Rejeição 930: CST com benefício fiscal e não informado o código do benefício fiscal.

Ambiente
TOTVS varejo - Moda - Fiscal

Causa
Esta rejeição ocorre, pois o CST utilizado para o ICMS na nota fiscal exige a informação do código do benefício fiscal, mas não há esta informação na Nota Fiscal. Conforme regra de validação abaixo:

mceclip0.png
Fonte: Nota Técnica 2019.001 - v 1.10

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
2. Selecione a NF-e que apresentou a rejeição e clique em Manutenção N.F. para acessar o componente FISFM017 - Manutenção de Nota Fiscal;
3. Clique em Item;
4. Copie o código da regra fiscal do item com o CST que exige o benefício fiscal em Dados adicionais do item no campo Regra, conforme link Varejo - Moda - FIS - Como verificar Regra Fiscal utilizada no Documento Fiscal;
5. Acesse o componente FISFM087 - Manutenção de Nova Regra Fiscal;
6. Cole o código copiado e utilize Tab para verificar a regra fiscal;
7. Clique sobre o imposto 1 - ICMS;
8. Selecione o botão Config. benefício;
9. Informe o código do benefício fiscal no campo Código benefício conforme Tabela cBenef x CST;
10. Utilize F3 ou clique no ícone para salvar;
11. Acesse novamente o FISFM017 - Manutenção de Nota Fiscal;
12. Clique em Item;
13. Em Dados adicionais do item informe no campo Código benefício o código do benefício fiscal conforme Tabela cBenef x CST;
14. Utilize F3 ou o ícone para salvar;
15. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
16. Clique em Autorizar.

Observação
Os códigos devem possuir 8 dígitos. Caso não saiba qual código de benefício fiscal utilizar, é necessário que entre em contato com a contabilidade responsável pela empresa e verifique qual é o código a ser utilizado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _