Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 329 - Mensagem: Não é possível cancelar pedido de venda, acessar 930 e retirar atribuição de lote do produto.

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao realizar o processo de cancelamento do pedido na rotina 329 - Cancelar Pedido de Venda, é apresentada a mensagem Não é possível cancelar pedido de venda, acessar 930 e retirar atribuição de lote do produto.

 

"Erro ao cancelar vai API. Motivo: Erro ao validar itens

Existe lote associado a produto! - Favor usar a rotina 930, para retirar a atribuição de lote de produto.

Verifique o Log do WTA"


Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Esse incidente ocorre devido a inconsistências no pedido de venda.

Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina
930 - Atribuição de lote;

2. Informe o número do pedido no campo Pedido e clique Pesquisar;

3. Na planilha Pedidos selecione o pedido desejado e clique Desassociar lotes;

4. Acesse novamente a rotina 329 - Cancelar Pedido de Venda e proceda com o cancelamento do pedido.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _