Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GIA-SP - 3º Passo - Wizard de Configuração

Ocorrência

Necessário atualizar o ambiente TAF para utilização da GIA-SP.

Ambiente
Protheus - Livros Fiscais – A partir da versão 12.1.17]

Causa
Necessidade das configurações para a geração do arquivo da Nova GIA através do TAF.

Solução

A Wizard de Configuração tem como objetivo realizar a atualização do ambiente do TAF, será sempre executado no primeiro acesso do usuário, após a atualização do release ou pode também ser executada manualmente através do menu de opções do produto.

Para realizar este procedimento acesse: Atualizações -> Configs. TAF -> Wizard Config. TAF e acione a opção Avançar

Marque a caixa de seleção e clique em Avançar.


Selecione a opção: Layout TOTVS ou Tabela Compartilhada no SGDB (Importação de arquivos ou integração via ODBC) e clique em Avançar.

mceclip0.png

Na tela a seguir serão informados os dados para comunicação com o DBAccess. Os campos deverão ser preenchidos, conforme a seguir: 

Após o preenchimento das informações acima, serão alimentados os parâmetros 

MV_VAUTCON = Versão das tabelas Autocontidas do TAF.
MV_TAFTALI = Deve ser informado no nome do TOPALIAS do seu ambiente dentro do appserver.ini.
MV_TAFTDB = Deve ser informado nome do banco do seu ambiente Exemplo MSSQL ou MSSQL7 informado no seu TOPBASE dentro do appserver.ini.
MV_TAFPORT = Indica o numero da porta do serviço do TopConnect.
MV_TAFINT = Indica se o cliente utiliza a integração banco a banco do TAF.

Na tela seguinte, acione o botão “Processar as configurações realizadas neste assistente”. Ao término do Processamento será apresentado um resumo das configurações realizadas. 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _