Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GIA-SP - 1º Passo - Atualização do Ambiente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GIA-SP - 1º Passo - Atualização do Ambiente

Ocorrência

Necessário atualizar o ambiente TAF para utilização da GIA-SP.

Ambiente
Protheus - Livros Fiscais – A partir da versão 12.1.17.

Causa
Necessidade das configurações para a geração do arquivo da Nova GIA através do TAF.

Solução

1. Atualização Completa TAF  - Expedição Contínua

12.1.33: https://suporte.totvs.com/portal/p/10098/download#detail/1043538

12.1.2210: https://suporte.totvs.com/portal/p/10098/download#detail/1084563

12.1.2310: https://suporte.totvs.com/portal/p/10098/download#detail/1126399

   

mceclip0.png

2. Atualização de Dicionário de dados - UPDDISTR:

    É necessário substituir os pacotes de acordo com a atualização mais recente.

    Será necessário executar o UPDDISTR para que sejam criados os campos necessários para correto funcionamento da GIA. 

    No pacote de atualizações periódicas, contém o dicionário de dados diferencial, que será responsável por criar os campos C20_UF, C20_DUF (Campo Virtual), C1H_CONTRI e C30_CODIPA

C20_DUF (Campo Virtual) = Este campo não será criado no banco de dados, será criado somente no dicionário de dados. 

    OBS.: Antes da Execução do UPDDISTR deve-se realizar o procedimento indicado abaixo:

    Inserir o arquivo sdfbra.txt na pasta SystemLoad.

    Dentro da pasta system, deve-se excluir os arquivos:

    mpupdlog.log
    mpupdlog.fpt
    mpwizard.hlp
    mpwizardhlp.lck

    Dentro da pasta Appserver, deve-se excluir os arquivos:
    mpupddistri.tsk
    mppatch.exe

3. Implementação Relatório Nova Gia - TAF: 

MP - FIS - NOVA GIA SP - Implementação do Relatório da Nova GIA SP, Rotina TAFRGSP.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _