Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O que fazer quando a rotina 1400 - Atualizar Procedures não permitir rodar a opção "Cancelar nota fiscal

Ocorrência
Ao rodar a opção 2 - Cancelar nota fiscal da rotina 1400, é apresentada a mensagem Caro usuário o parâmetro 'CON_UTILIZACONTROLEMEDICAMENTOS' está SIM, por favor atualizar a rotina 2300 - Medicamento.

mceclip1.png



Ambiente
Winthor – Medicamentos – A partir da versão 29.00


Causa
Esse incidente ocorre porque os clientes do segmento medicamentos utilizam o módulo 23 e por isso  usam como padrão o parâmetro 1247 - Utilizar o controle de medicamentos igual a Sim. da rotina 132 - Parâmetros da Presidência.
 


Solução
Clientes medicamentos usam a package de cancelamento específico do módulo 23.  Portanto, para resolver essa mensagem, atualize a rotina 2300 - Atualizar Banco de dados e execute a opção P_PC_CACELA_NF[18].

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _