Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao realizar uma devolução na rotina 1303 - Devolução de cliente é apresentada a mensagem: Código Fiscal não informado!
Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria - A partir da versão 30
Causa
Esse incidente ocorre porque o CFOP não está sendo validado.
Solução
Para resolver, realize os procedimentos apresentados abaixo:
1. Acesse a rotina 514 - Cadastrar tributação;
2. Preencha os campos conforme a necessidade e clique o botão Pesquisar;
3. Selecione o cadastro da tributação com duplo clique;
4. Na aba Códigos Fiscais, na sub-aba A), informe os campos abaixo:
- Dev de clienteP. Jurídica;
- Dev de clienteP. Física,
- Dev. Client. Bonific.
5. Clique Gravar;

6. Em seguida, acesse a rotina 552 - Atualização Diária II, marque a opção 2-Atualização Tabela Situação Tributária e clique o botão Confirmar;

7. Aguarde que o processamento seja totalmente concluído;
8. Em seguida, acesse novamente a rotina 1303, clique o botão Novo e refaça o processo desejado.
Importante
Efetue os procedimentos abaixo com a rotina 1303 para que o processo seja validado com sucesso.
0 Comentários