Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1303 - Código Fiscal não informado!

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao realizar uma devolução na rotina  1303 - Devolução de cliente é apresentada a mensagem: Código Fiscal não informado!

Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30

Causa
Esse incidente ocorre  porque o CFOP não está sendo validado. 

Solução
Para resolver, realize os procedimentos apresentados abaixo:

1. Acesse a rotina 514 - Cadastrar tributação;

2. Preencha os campos conforme a necessidade e clique o botão Pesquisar;

3. Selecione o cadastro da tributação com duplo clique;

4. Na aba Códigos Fiscais, na sub-aba A), informe os campos abaixo:

  • Dev de clienteP. Jurídica;
  • Dev de clienteP. Física,
  • Dev. Client. Bonific.

5. Clique Gravar;

mceclip0.png

6. Em seguida, acesse a rotina 552 - Atualização Diária II, marque a opção 2-Atualização Tabela Situação Tributária e clique o botão Confirmar;

mceclip1.png

7. Aguarde que o processamento seja totalmente concluído;

8. Em seguida, acesse novamente a rotina 1303, clique o botão Novo e refaça o processo desejado.

 

Importante
Efetue os procedimentos abaixo com a rotina 1303 para que o processo seja validado com sucesso.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _