Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Erro -1322 ao imprimir a CC-e no OBF40013

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao imprimir a CC-e - Carta de Correção eletrônica no programa OBF40013 - Carta de correção Eletrônica ocorre a mensagem:
FORM statement error number -1322.
A report output file cannot be opened


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
A mensagem ocorre quando o Sistema não consegue gravar ou sobrescrever o arquivo no diretório. Pode ser causado por vários motivos: caminho do diretório incorreto, falta de permissão de gravação, e pode até ser falta de espaço em disco, não permitindo assim gravar o arquivo. Todos esses motivos precisam ser avaliados para identificar a causa e solucionar o problema.

Solução
Como há várias causa possíveis para esse erro, colocamos abaixo o que pode ser verificado para solucionar o problema:
1. Verifique no VDP10076 - Configuração documentos eletrônicos, em Eventos, opção CC-e se o diretório está correto no campo Caminho para geração do arquivo PDF da CC-e.
No VDP9109 - Parâmetros para Processamento da NF-E esse campo fica na opção CC_E.
2. Verifique se o usuário tem permissão total para o caminho configurado.
3. Se houver um driver de disco no caminho, verifique se o driver está mapeado corretamente. Exemplo -  n:\...
4.
Verifique o espaço em disco. Se estiver com pouco espaço pode acontecer erros de gravação de arquivos.
5. Verifique no caminho configurado se há muitos arquivos gerados. Se a pasta estiver com uma quantidade muito grande de arquivos pode ocorrer lentidão para leitura e gravação, e pode até ocorrer erro. Nesse caso pode ser feito backup dos arquivos antigos para deixar a pasta liberada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _