Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Afastamentos - Ao incluir Situação de Ausência apresenta Erro 7402 Tipo de dia inválido para a situação

mceclip0.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao incluir situações de ausência nos programas FP1600 - Manutenção Histórico de SituaçõesMT0728 - Atendimento Médico, pode ocorrer a mensagem:

 

Erro FP1600.png

 

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Afastamentos – Versão 12

Causa
Ao incluir Situação de Ausência nos programas FP1600 e MT0728 ocorre a mensagem Erro (7402) Tipo de dia inválido para a situação. O período informado tem repouso e/ou feriado informados no calendário. Informe o período de acordo com os dias trabalhados do calendário.

Solução
Para que não ocorra essa mensagem, verifique no programa FP0060 - Manutenção Situações, se a opção Não Valida Tipo Dia está marcado.

Esse campo define se o afastamento poderá ser incluído considerando dias corridos, sem levar em consideração tipos de dias não trabalhados: compensado, feriados e repousos.

 

Erro FP0060.png


Importante

Esse campo somente é habilitado para as Situações com Significado: Falta Injustificada e Ausência Justificada.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _