Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Mensagem: Registro não encontrado na tabela cod_fiscal_sup, no envio pelo SUP1722 ou na validação da chave de acesso

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar nota fiscal pelo SUP1722 ou ao validar chave de acesso de uma nota fiscal de terceiro, ocorre a mensagem: Registro não encontrado na tabela cod_fiscal_sup.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Não está encontrando o CFOP - Código Fiscal de Operações e Prestações no cadastro SUP0600 - Códigos Fiscais.

Solução

Verifique no LOG00086 - Administração de Parâmetros Logix - PROCESSO ENTRADAS/ RECEBIMENTO DE MATERIAIS/ EMISSAO DE NF DE ENTRADA o parâmetro Buscar natureza de operação nos itens ao enviar NF-e - busca_nat_oper_item.
Este parâmetro indica se ao enviar a nota fiscal eletrônica para SEFAZ - Secretaria da Fazenda, deverá utilizar a natureza de operação do item.

Se o parâmetro estiver como N - Não o Sistema utiliza a natureza de operação da nota fiscal, transforma para natureza de operação de entrada correspondente. E então faz a busca da descrição no SUP0600.
Exemplo: Caso tenha sido informado o CFOP 7.101 o Sistema transforma em CFOP de entrada 3.101 e faz a pesquisa por esse CFOP no SUP0600. Caso não encontre o CFOP no SUP0600 emite a mensagem reportada.

Se o parâmetro estiver como S - Sim o Sistema utiliza a natureza de operação do item da nota fiscal. E faz a busca da descrição do CFOP no SUP0600 com base na natureza de operação do item. Caso não encontre o CFOP no SUP0600 emite a mensagem reportada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _