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Ocorrência
Ao processar notas na 1452 - Emitir documento fiscal eletrônico, é apresentada a mensagem de rejeição 233: IE do destinatário não cadastrada ou 234 - IE do destinatário não vinculada ao CNPJ.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30
Causa
O participante da operação pode estar com o cadastro incorreto, com a Inscrição estadual baixada na SEFAZ ou alguma pendencia no cadastro na SEFAZ.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse o site do CCC e do Sintegra e verifique a Inscrição Estadual cadastrada para o CNPJ da nota.
2. Acesse a rotina 302 - Cadastrar Cliente;
3. Clique em Manutenção de registro;
4. Informe o código do cliente e clique Pesquisar;
5. Dê um duplo clique no cliente desejado;
6. Verifique se a informação do campo Insc. Est. Sub. Tributário confere com a inscrição Estadual informada no site do CCC, caso esteja divergente informe a IE correta e clique Salvar;

7. Acesse a rotina 1452 - Emitir documento fiscal eletrônico;
8. Na planilha clique sobre a nota fiscal com o botão direito do mouse;
9. Clique Atualizar Dados Cadastrais da Nota Fiscal, em seguida confirme para habilitar o reenvio da nota.

Importante
Se o número da IE estiver correto (no Winthor e no Sintegra) e mesmo assim houver a rejeição pela SEFAZ, entre em contato com a SEFAZ para identificar qual a pendência no cadastro do cliente.
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