Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - Erro na geração do arquivo no layout Suframa - Portaria 529

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Erro Nenhum arquivo foi gerado com essa Parametrização/Seleção, apresentado na geração do arquivo no layout Suframa - Portaria 529.

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – Todas as versões

Causa
Esse erro é apresentado quando há informações divergentes na seleção ou parametrização para geração do arquivo do Suframa.

Solução
Quando ocorre o erro Nenhum arquivo foi gerado com essa Parametrização/Seleção na geração do arquivo no layout Suframa – Portaria 529, devem ser feitas as seguintes verificações:

1. Se a nota fiscal está devidamente atualizada no módulo de Obrigações Fiscais, a consulta pode ser realizada no OF0311;
2. Se a nota fiscal foi extraída para o MLF através do programa LF0202, a consulta pode ser realizada no LF0203, tabela Documento;
3. Se o cliente da nota fiscal possui inscrição no Suframa no programa CD1510;
4. Caso a nota atenda todos os requisitos acima, deve ser verificada a parametrização realizada no programa LF0201

  • Os campos da parametrização desse programa devem ser preenchidos de acordo com os dados da nota fiscal que será gerado o protocolo do PIN.
  • Os campos referentes a nota fiscal devem ser preenchidos com os dados da nota ou caso não tenha toda a informação da nota os campos devem ficar com a faixa de seleção como branco a ZZZZZZZZZ.

Exemplo de preenchimento incorreto:

suframa.png

O campo Natureza de Operação deve ser informado de branco a zzzzzzzzzz ou informar a natureza do documento, pois da forma que está sendo digitado o Sistema procura notas fiscais com a informação da natureza como branco, ocasionando o erro no relatório, onde informa que nenhum arquivo foi gerado com essas parametrizações.

suframa_1.png

Importante
Esse erro pode ocorrer em outros campos da seleção das informações para a geração do arquivo, pois nenhum campo da aba seleção pode ficar com a informação de branco a branco. Ou informar o código desejado, ou deixar de branco a ZZZZZZZZZ.

Glossário
Suframa - Superintendência da Zona Franca de Manaus
OF0311 - Consulta Documentos Fiscais
LF0202 - Extrator das Informações EMS
MLF - Módulo Layout Fiscal
LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas
CD1510 - Atualização Clientes
LF0201 - Gerador De Arquivos de Layout Fiscal
PIN - Protocolo de Ingresso de Mercadoria Nacional
LF0201 - Gerador de Arquivos do Layout
LF0200 - Interpretador de Layout

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _