Tempo aproximado para leitura: 00:01:15 min
Ocorrência
SUP34204 - Monitor de Integração apresenta erro Nenhuma Ordem de Compra Realizada atendeu o saldo (XX) do arquivo XML. Modo de busca utilizado: FIFO - Valor utilizado: XX.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12
Causa
O erro ocorre quando o SUP34204 faz a procura por uma ordem de compra com saldo suficiente para o item da nota, conforme a quantidade declarada no XML, mas o único pedido/ordem encontrado não possui o saldo disponível.
Solução
Para entender o motivo desse pedido de compra indicar não ter saldo suficiente na mensagem, pode consultar se há alguma quantidade reservada no SUP0540/SUP34096 - Recebimentos Realizados para outra nota fiscal.
Se o pedido está relacionado com outra nota fiscal indevidamente, faça a exclusão da nota no SUP3760 - Entrada de Notas Fiscais, e o saldo é liberado para entrada desse XML no SUP34204. Caso contrário, crie uma nova ordem de compra com a quantidade necessária.
Saiba mais
Mais informações sobre a forma como o Sistema procura por pedido de compra, verificar o artigo: Cross Segmentos - Linha Logix - SUP - Baixa de saldo do pedido de compra na integração de nota fiscal no SUP34204.
0 Comentários