FAQs - Suporte técnico

RM - NFSE - P119 - Benefício Fiscal só é permitido para tributação dos serviços de Isenção.


Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar a NFS-e a  mensagem de consistência abaixo é exibida: 

P119 - Benefício Fiscal só é permitido para tributação dos serviços de Isenção.

Ambiente
RM – Nota Fiscal de Serviço Eletrônica - A partir da versão 12.1

Causa
Essa rejeição ocorre devido a prefeitura de Salvador não realizar a validação da tag <CodigoTributacaoMunicipio> no XML da nota. 

Solução
Para solução do problema, acesse  BackOffice > Gestão De Estoque, Compras e Faturamento > Cadastros > Produtos e Serviços > Selecionar o serviço utilizado para salvador > Anexos > Tributo do Produto por Município >  Selecionar o Município de Salvador e retire a informação do Código de  Serviço no Município:



A prefeitura de Salvador efetua a utilização do código CNAE, desta forma gentileza ajustar o seu código de serviço federal vinculado ao código de CNAE conforme tabela abaixo:

Tabela CNAE

Exemplo:

Após realizar as parametrizações acima, realize o envio/consulta da NFS-e. 


OBSERVAÇÃO: A rejeição p119 é específica da prefeitura de Salvador - BA

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _