Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1409/4109 - Mensagem: Controle de acesso. Somente pode ser cancelada Nota Fiscal que tenha sido impressa.

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Nas rotinas 1409 - Cancelar Nota Fiscal e/ou 4109 - Cancelar Nota Fiscal, ao tentar realizar o cancelamento é apresentada a mensagem Erro: Controle de acesso. Somente pode ser cancelada Nota Fiscal que tenha sido impressa.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
As rotinas 1409 - Cancelar Nota Fiscal e 4109 - Cancelar Nota Fiscal só cancelam notas que foram impressas, porem precisam da permissão conforme parametrizado a seguir.


Solução

Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina
530 - Permitir Acesso a Rotina e informe o código do Usuário;

2. Pesquise a rotina 1409 - Cancelar Nota Fiscal  e/ou 4109 - Cancelar Nota Fiscal e desmarque a permissão 3 - Permitir cancelar somente NF Impressas,

3. Clique o botão Confirmar.

530_288.gif

4. Após este procedimento  abra novamente a rotina 1409 e/ou 4109 e realize o procedimento de cancelamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _