Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP34204 erro Número da duplicata (XXX) deve ser igual da nota fiscal (XXX)

time.png Tempo aproximado para leitura: 00:01:04 min

Ocorrência 
SUP34204 - Monitor de Integração apresenta erro Número da duplicata (XXX) deve ser igual da nota fiscal (XXX).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
O erro ocorre quando:

  • o número da duplicata informada no XML na tag nDup é diferente do número da nota fiscal e;
  • o parâmetro Número da duplicata igual ao número da nota fiscal? - código: num_dupl_igual_nf está informado como C ou A no LOG00087 - Manutenção Parâmetros em Processo Entradas / Recebimento de Materiais / Entrada de Notas Fiscais.

Solução
É necessário alterar o parâmetro Número da duplicata igual ao número da nota fiscal? do LOG00087. 
Se informar opção S, o SUP34204 não apresentará o erro, pois essa opção só validará pelo SUP3760 - Entrada de Notas Fiscais.
Se informar opção N, o SUP34204 irá gravar a duplicata conforme a tag nDup no XML e também não apresentará mais o erro. 

LOG00087.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _