FAQs - Suporte técnico

DS - MCQ - Erro 1.303 - Quantidade maior que saldo

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Mensagem 1.303 - Quantidade maior que saldo.

Ambiente
Datasul - Controle de Qualidade - Todas as versões.

Causa
A mensagem 1.303 - Quantidade maior que saldo ocorre no programa CQ0210 - Digitação Resultados Exames se houve alguma saída do depósito de CQ - Controle de Qualidade, por algum outro programa, CE0220 - Transações Diversas, por exemplo, que não seja pelo Retorno do CQ programa CQ0210E.

Solução
Verificar no saldo de estoque, programa CE0830 - Consulta Saldos Item Data se existe saldo suficiente para efetuar a saída do depósito CQ.

Caso o item esteja com falta de saldo, para acertar essa situação podem utilizar o programa CE0220, para incluir saldo para o depósito do CQ.

A verificação também pode ser feita através do programa Consulta Movimentação Estoque - CE0814 ou do programa Log de Transações - CE0301.

Informamos ainda que é possível acertar a situação de fichas de CQ que estão indevidamente pendentes para serem analisadas por meio do programa de Acertos de Fichas de CQ - CQ0216, que tem como objetivo zerar o saldo das fichas que estão como não inspecionadas.
Para executar esse programa, utilizar o atalho ctrl + alt + x, cqp\cq0216.r, e deverá ser informada como quantidade aprovada a quantidade original da ficha para que o saldo seja zerado e a ficha passe para a situação de inspecionada. Depois de inspecionadas, as fichas poderão ser eliminadas pelo programa de Eliminação Roteiros de Inspeção - CQ0213.
O programa CQ0216 não irá gerar movimentos de estoque e não atualizará saldo. Para efetivar acertos de saldo, somente via programa CE0220.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _