Ocorrência
A alterar um lançamento a mensagem: "Este lançamento não pode ser alterado! Já possui cheque montado ou borderô", é apresentada.
Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29
Causa
Essa mensagem ocorre quando o lançamento já está com borderô ou cheque montado ou baixado.
Solução
Para realizar a alteração do lançamento, é necessário efetuar o estorno do borderô/cheque na rotina 775-Gerir Contas a Pagar.
1. Acesse a rotina 775 e clique o botão Estornar;
2. Preencha os filtros e campos para pesquisa do borderô/cheque onde está o título a ser estornado e pressione Pesquisar;
3. Selecione o borderô/cheque a ser estornado e clique o botão Estornar;

4. Acesse a rotina 750-Consultar/Alterar Título a Pagar, selecione a data do estorno em Período de Lançamento, marque o Tipo Parceiro , preencha o campo Parceiro e o número da nota no campo Num.Nota. Em seguida, clique o botão Pesquisar;

5. Na planilha de lançamentos, haverão dois lançamentos: um com valor negativo, que é o original e foi estornado; e um com o valor positivo, sem data de pagamento informada, que foi criado em virtude do estorno realizado na rotina 775;
6. Selecione o lançamento de valor positivo;

7. Acesse a aba Detalhes e clique o ícone ;
8. Efetue a alteração necessária e clique o botão Confirmar.


0 Comentários