Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - MDFE - Erro SCHEMA XML Element '{http://www.portalfiscal.inf.br/mdfe}tpProp': [facet 'enumeration'] The value ' ' is not an element of the set {'0', '1', '2'}.

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao tentar enviar um MDFE - Manifesto de Documento Fiscal Eletrônico, ocorre o erro de schema: Element '{http://www.portalfiscal.inf.br/mdfe}tpProp': [facet 'enumeration'] The value ' ' is not an element of the set {'0', '1', '2'}.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha logix) – Manifesto de Documento Fiscal Eletrônico – A partir da versão 10.02

Causa
Essa mensagem ocorre quando ao enviar o MDF-e a tag tpProp - tipo do proprietário - não está preenchida com o valor esperado pela SEFAZ - Secretaria da Fazenda.

Solução
Ao enviar o MDF-e a tag tpProp precisa ser gerada com os valores aceitos pela SEFAZ, 0 - TAC Agregado, 1 - TAC Independente ou 2 - Outros.
Para gerar essa tag o Sistema irá buscar no cadastro do programa VDP1759 - Veículos, o código do proprietário, e irá buscar o valor do campo SubTipo, cadastrado na aba Fornecedor do VDP10000 - Cadastro de Cliente e Fornecedor para esse proprietário.
Para o VDP0815 - Cliente/Fornecedores, essa informação fica cadastrada na aba Geral 2.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _