Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

SIGAPFS -PROTHEUS - HELP JURBNKNAT

Ocorrência :

Ao tentar cadastrar um cliente pelo módulo Gestão Jurídica - SIGAJURI, o sistema apresenta a mensagem: "JURVLDSA6 - Conta inválida ou inexistente.
Informe uma conta válida que seja vinculada ao escritório".
Caso inclua o cliente por outro módulo e tenta alterá-lo pelo jurídico o sistema apresenta a mensagem: "JURBNKNAT  - Não existe natureza vinculada para esse banco. Informe um banco valido ou inclua uma natureza para o banco selecionado".


Ambiente

Protheus - A partir da Versão 12.1.17.

Causa 

O sistema validava as informações de banco por escritório no Cadastro de Clientes, mesmo com a integração entre SIGAPFS e SIGAFIN desabilitada (Parâmetro MV_JURXFIN).

Solução :

Ajuste realizado na rotina de Clientes para não realizar a validação de banco por escritório no momento da inclusão/alteração, caso o parâmetro MV_JURXFIN estiver desabilitado.

Ao atualizar o programa JURA148.PRW .PRW e JURXFUNC.PRW  com data igual ou superior a 27/09/2018 o sistema deixará de gerar essa mensagem.

Pacote de Correção : https://suporte.totvs.com/portal/p/10098/download?e=713385

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _