Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao enviar a nota aparece a tela NÃO EXISTE CADASTRO DE ENDEREÇO DE EMAIL PARA AS NOTAS ABAIXO, e não envia a nota fiscal no OBF40000/VDP9202 - Notas Fiscais Eletrônicas.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12
Causa
Essa consistência ocorre quando está parametrizado para consistir o e-mail do cliente, mas não tem e-mail cadastrado para o cliente.
Solução
1. Verifique se está configurado para consistir o e-mail no LOG00086 - Administrações de Parâmetros Logix no caminho PROCESSO SAIDAS/ FATURAMENTO/ NOTA FISCAL ELETRONICA o parâmetro:
Consistência de envio de NFE para cliente sem email cadastrado - consist_envio_nfe_por_email
Se o parâmetro estiver como 2 ou 3 o programa consiste o envio de e-mail.
2. Se estiver parametrizado para consistir e-mail verifique se existe e-mail cadastrado para o cliente no VDP10235/VDP1325 - Cadastro de Grupos de e-mails.
3. Assim se não desejar enviar e-mail é preciso alterar o parâmetro para 1. E se desejar enviar e-mail verifique se o cliente tem e-mail cadastrado no VDP10235/VDP1325.
0 Comentários