Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não é possível utilizar o arquivo "PCSISXXXX.PC". Possíveis causas.: A rotina esta em uso e não foi possível atualizar, O arquivo PCSISXXXX.PC pode estar corrompido! Obtenha uma nova versão do arquivo. Erro 0.

Ocorrência
Ao tentar abrir qualquer rotina do Winthor é apresentada a mensagem Não é possível utilizar o arquivo "PCSISxxx.PC".

mceclip0.png


Ambiente
Winthor - Vendas – A partir da versão 29

Causa
Esse incidente ocorre, pois a rotina pode estar presa no Gerenciador de Tarefas de alguma máquina ou realmente o arquivo está corrompido. 

Solução
Para solucionar essa ocorrência, verifique no Gerenciador de Tarefas da sua máquina se a rotina está em uso, caso esteja, basta finalizá-la.

gerenciador.gif


Importante:
Caso o problema persista, delete o arquivo em questão da pasta P:. Em seguida, realize o processo de atualização via CCW da referida rotina. Após a atualização a rotina abrirá normalmente

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _