Ocorrência
Ao acessar o Winthor é apresentada a mensagem: Erro original: Time out.,.
Ambiente
WinThor - Compras - Aplicável a partir da versão 29
Causa
Esse incidente ocorre devido à alguma inconsistência na máquina em questão, WebService ou Servidor NF-e.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Verifique se existe algum tipo de bloqueio na máquina por: anti vírus, proxy, firewall, Servidor desligado ou falta de comunicação na rede, de acordo com os procedimentos disponíveis no seguinte link WINT - Erro ao conectar no servidor! Código do Erro: 10060/10061.
2. Verifique se os links do WebService estão corretos;
3. Atualize o Servidor NF-e para última versão disponível conforme os passos descritos no link WINT - Como Instalar e Configurar o Servidor NF-e.
4. Quando essa mensagem for apresentada ao cancelar uma nota fiscal na rotina 1327 - Cancelar NF de devolução a fornecedor, é necessário verificar a configuração do certificado no Servidor NF-e, conforme processo disponível no link Como configurar os Certificados A1 e A3 no DocFiscal.
0 Comentários