Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP34204 erro Código do item (XXX) não cadastrado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
SUP34204 - Monitor de Integração
apresenta erro: Código do item (XXX) não cadastrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
Essa mensagem ocorre quando o item do XML não é encontrado no Logix

Solução
O item recebido no XML precisa ter um cadastro no Logix, podendo ser de 4 formas diferentes:

  • Criar uma regra no SUP34202 - Regras Dinâmicas informando as Condições com o item do XML e os Retornos com o item do Logix, ou;
  • Relacionar o item do XML no MAN10021 - Cadastro de Item opção Comercial 3 no campo Item no cliente, para um item do Logix com este fornecedor/cliente, ou;
  • Relacionar o item do XML no SUP21011/SUP0090 - Credenciamento de Fornecedores no campo Item fornecedor, para um item do Logix com este fornecedor, ou;
  • Cadastrar um novo item no MAN10021 com o código de item do XML.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _