Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 928 - Informado código de benefício fiscal para CST sem benefício fiscal [nItem: nnn], Rejeição 930 - CST com benefício fiscal e não informado o código de benefício fiscal [nItem: nnn] e Rejeição 931 - Informado código de benefício fiscal

Ocorrência
Ao processar uma nota na rotina 1452 - Emitir documento fiscal eletrônico é apresentada uma das rejeições a seguir:

  • Rejeição 928 - Informado código de benefício fiscal para CST sem benefício fiscal [nItem: nnn],
  • Rejeição 930 - CST com benefício fiscal e não informado o código de benefício fiscal [nItem: nnn] 
  • Rejeição 931 - Informado código de benefício fiscal incompatível com CST e UF


Ambiente
WinThor – Fiscal – A partir da versão 29


Causa
As rejeições 928, 930 e 931 são apresentadas quando a combinação de CST de ICMS e Código de Benefício Fiscal estão incorretas no cadastro da rotina 4008 - Cadastro de Benefícios Fiscais.

Solução
Para resolver essas rejeições, siga os passos abaixo:

1. Atualize o Docfiscal para utilizar as novas regras da NT 001/2019 

2. Verifique se a UF do remetente possui na tabela de Benefício fiscal por CST de ICMS. A validação será realizada por UF então cada SEFAZ produzirá uma tabela específica. 

  • Se sua UF não possui uma tabela ou não possuir códigos de benefício fiscal desvincule o cadastro na 4008  - Benefício Fiscal.

mceclip1.png

  • No caso da sua UF possuir uma tabela de Benefício fiscal por CST de ICMS, revise o cadastro na 4008 incluindo e revisando a combinação do o Benefício Fiscal por CST e vinculando a figura tributária para entradas ou saídas conforme necessidade.

 

3. Cancele a nota com a rejeição e emita uma nova nota.

Importante:
A Secretaria de Fazenda do Estado do Rio Grande do Sul informa a seus contribuintes emitentes de NF-e e NFC-e que, em 19/10/2020, a regra de validação N12-86, prevista na versão 1.50 da Nota Técnica 2019.001, será ativada em produção. Em momento oportuno, será comunicada a previsão de ativação das demais regras.  
Conforme tabela de Código de Benefício Fiscal por CST, publicada no Portal da Receita Estadual, o contribuinte Não deve preencher o campo de código de benefício fiscal (cBenef) quando utilizar o CST 00.

Exemplos de preenchimento do campo cBenef, quando CST 00, que causarão rejeições atualmente: “SEM CBENEF” e “RS051001”. Ou seja, reforça-se que, de acordo com a tabela supracitada, a descrição “SEM CBENEF” não pode ser utilizada para o CST 00. 


Desta forma, caso apresente a Rejeição 928 para notas do RS, valide na rotina 1007 ou 1008 se constam produtos com o CST 00 e que o campo Cód. Beneficio Fiscal esta preenchido como Sem CBENEF.

Avalie na 4008, opção Vínculos Antigos, se na combinação de NCM, CST e FIGURA possue o cadastro com o código SEM CBENEF, pois deverá ser excluído e editado a nota fiscal na rotina 1008 para sua aprovação.

1452cod928 1452cod930 1452cod931

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    Luis Felipe Ferrão

    ESTA SOLUÇÃO NÃO FUNCIONA, MESMO FAZENDO ESSE PROCEDIMENTO O ERRO AINDA PERSISTE GERANDO O CÓD. DE ERRO 930 NA 1452!

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO


    Bom dia Luis,

    Verifiquei que você possui um ticket resolvido sobre esse assunto. A solução apresentada permanece.

    Qualquer dúvida estamos a disposição.

    -1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _