Ocorrência
Ao tentar acessar o PDC é apresentada a mensagem: Não há empreendimento disponível para acessar a aplicação.
Ambiente
TOTVS Construção - Gestão de Imóveis – Todas as versões
Causa
No cadastro do Empreendimento o Flag Disponível no Portal do Cliente está desmarcada.
Solução
Edite o cadastro do Empreendimento e em Informações marque o Flag Disponível no Portal do Cliente.
Importante
1. Caso o Parâmetro Bloquear a geração dos processos da Venda sem a geração do Contrato esteja marcado, significa que será preciso gerar o contrato para que a venda seja apresentada no portal do cliente. Esta configuração é feita em Parâmetros - Contrato - Plano de Financiamento - Etapa 5 - Plano de Financiamento. Caso o parâmetro esteja desmarcado, serão apresentadas todas as vendas no PDC.
2. Para gerar o Contrato, selecione a venda e vá em Anexos - Contratos - Gerar Contrato.
3. Se mesmo assim a mensagem continuar sendo apresentada, verifique se existe um Perfil informado para o Usuário associado ao Comprador. Caso não exista, informe o perfil e teste o processo novamente.
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