Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar enviar uma nota pela rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a rejeição 1005 - Falha na comunicação com o Winthor Anywhere (WTA).
Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework - A partir da versão 30
Causa
Esse incidente ocorre devido a uma falha de comunicação com o serviço do WTA
Solução
Para resolver a rejeição 1005 - Calendário de obrigações fiscais, realize os passos abaixo:
1. Acesse a rotina 132 - Parâmetros da presidência e verifique se estão preenchidos corretamente os parâmetros citados abaixo, eles são utilizados para realizar a comunicação do DocFiscal com o WTA:
- 2849 -Número da Porta do WTA

- 2851 - IP do Servidor WTA. neste parâmetro deve ser informado um IP fixo.

2. Em caso positivo, realize o teste de comunicação pelo navegador padrão da sua empresa de internet, conforme segue:
2.1. Na máquina do Doc Fiscal, acesse o navegador e digite o IP informado no parâmetro 2851 citado, seguido de dois pontos e depois digite a porta informada no parâmetro 2849. de acordo com o seguinte exemplo: 10.1.1.10:8080. Caso a página não seja carregada, solicite a equipe de TI que verifique a comunicação entre as máquinas do DocFiscal e WTA.
2.2. Caso não haja a comunicação entre as máquinas, verifique se existe proxy na rede, bloqueio de antivírus, Microtik veja se o IP liberado consta liberação ou cadastro, ou se o firewall da máquina está ativo, pois estes são bloqueios que podem atrapalhar a comunicação entre as ferramentas.
2.2.3. Caso o firewall esteja ativo nas máquinas do WTA e Servidor NFe, desative conforme link Como ativar ou desativar firewall da máquina
2.3. Se a tela de login do WTA for carregada, significa que a comunicação entre as máquinas está funcionando corretamente, neste caso, verifique na rotina 801 do WTA, se existem atualizações ou instalações de rotinas como Winthor Fiscal, Winthor Venda, Winthor Financeiro, Winthor Produto, Winthor Cliente e Ferramenta e execute-as, conforme abaixo:
2.3.1. Acesse a aba Instalações e realize as devidas instalações (Winthor Fiscal, Winthor Venda, Winthor Produto e Winthor Cliente) :

2.3.2. Em seguida, efetue as atualizações indicadas;

3. Após as instalações e atualizações na máquina do Winthor Anywhere, acesse a máquina em que o DocFiscal esteja instalado e prossiga conforme segue:
3.1. Em seguida, clique o botão Iniciar do Windows e na caixa de pesquisa, informe serviços;
3.2. Na tela de Serviços, pesquise PC Server;

3.3. Clique em uma das opções:
Parar >> Iniciar ou Reiniciar
4. Acessar a rotina 1452 - Emitir documento fiscal eletrônico e reabilitar as notas pendentes com rejeição 1005 - Falha na comunicação com o Winthor Anywhere (WTA) onde será processadas e aprovadas.
0 Comentários