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Ocorrência
Ao tentar autorizar uma Nota Fiscal Eletrônica no componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) é apresentado a seguinte rejeição: Código Munícipio do destinatário inexistente.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Essa rejeição ocorre quando o CEP utilizado está incorreto ou desatualizado.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM017 - Manutenção de Regra Fiscal, informe a NF-e que está com a rejeição e verifique qual é o CEP do destinatário;
2. Consulte o CEP no site dos correios através do link: http://www.correios.com.br/;
3. Caso esteja incompatível com o CEP da nota acesse o cadastro do destinatário no componente PESFM010 - Manutenção de Pessoa (Completa), insira o CEP correto e aperte F3 ou o ícone para salvar;
4. Realize a manutenção na nota fiscal conforme artigo abaixo:
VA - FIS - Como realizar manutenção na NF para atualizar os dados do Destinatário;
5. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), selecione a nota e clique em Autorizar.
Observação
Caso o CEP esteja correto, o erro também pode ocorrer quando o código do município do IBGE cadastrado no sistema está desatualizado. Porém, esta manutenção no código de município do IBGE só pode ser realizada pelo suporte do TOTVS Varejo, portanto, neste caso é preciso contatar o suporte para correção.
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