Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Provisão, Contabilização e Rateios - Como corrigir o erro (56) Centro Custo Crédito Inexistente gerado no FP0820

mceclip0.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No programa FP0820 gera o Erro (56) Centro Custo Crédito Inexistente.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Provisão, Contabilização e Rateios - Versão 12

Causa
Ao realizar uma inclusão ou manutenção no FP0820 esta ocorrendo o erro (56).

Solução
Ao realizar inclusão ou manutenção no programa FP0820 - Manutenção Contas/ C. Custo dos Eventos, mantendo o campo C Custo Débito e C Custo Crédito em branco, ocorre o erro (56) Centro Custo Crédito Inexistente:

DMFP0315.png

Erro ao salvar o registro sem centro de custo

DMFP0315_1.png 

Clientes que utilizam unificação conceitos - HCM + ERP estão no TOTVS11 - para que o Sistema permita gravar a informação com centro de custo em branco é obrigatório que no programa HB0000.r - hub/hb0000.r esteja devidamente parametrizado conforme print abaixo, caso contrario Sistema não permite salvar o registro.

DMFP0315_2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _