Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - PAR - Permite Visualização dos dados no Filtro por Usuário

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Gestão de Estoque, Compras e Faturamento, ao tentar acessar tela de lookup onde usuário possui filtro sistema não restringe a visualização dos dados restritos.


Ambiente
 

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa 
Esse incidente ocorre pois a parametrização da coligada esta permitindo tal visualização.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acessar o menu Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Definições Gerais > Definições Gerais 3/3;
  2. Desmarcar a flag Permite Visualização dos dados no Filtro por Usuário;


     
  3. Solicitar ao usuário que realize o Log off/Login no sistema para que a nova parametrização tenha efeito.

 

Observação

Explicação da funcionalidade da flag:

Permite Visualização dos Dados no Filtro por Usuário:

  • Desmarcando este Parâmetro o sistema obedecerá as restrições de acessos indicadas no Menu Cadastros/Segurança/Usuários/Associação de Filtros.
  • Marcando este Parâmetro o sistema não obedecerá as restrições de acessos indicadas no Menu Cadastros/Segurança/Usuários/Associação de Filtros, exceto para impressões de relatórios ou outros Objetos Gerenciais que utilize campos da base.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _