Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Mensagem Fornecedor não qualificado nem habilitado. Impossível efetuar a designação

time.png Tempo aproximado para leitura: 00:01:18 min

Ocorrência
Na designação da ordem de compra apresenta a mensagem Fornecedor não qualificado nem habilitado. Impossível efetuar a designação.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
A mensagem é apresentada na designação do fornecedor quando utiliza a seguinte parametrização:

  • SUP3660 - Integração do Sistema, campo Avaliação Fornecedor na Qualidade = marcado;
  • O item tem controle de ISO no MAN10021 - Cadastro de Item aba Qualidade o campo IQPF? marcado;
  • Item tem controle de inspeção, no MAN10021 aba Qualidade campo Controla Inspeção marcado;
  • E o parâmetro Permite designação de fornecedor não habilitado/qualificado (AVF)? - código: perm_desig_forn_nao_hab_qualif está informado como N-Não no LOG00086 - Administração Parâmetros em Processo Entradas / Compras / Preparação Ordem de Compra.

Solução
É necessário que no SUP0090/SUP21011 - Fornecedores Credenciados, o item e fornecedor estejam cadastrados, e na aba 2-Adicional com o campo Aprovado como Habilitado, Qualificado ou Derrogado. No SUP0090 este campo é Status e fica na tela principal.
Com este cadastro será possível designar a ordem de compra no SUP6510/SUP22002 - Designação de Fornecedor.

Glossário
ISO
- Organização Internacional de Normalização
IQPF - Interfere Qualidade Produto Final
AVF - Avaliação de Fornecedores

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _