FAQs - Suporte técnico

HF - Front Office - VHF - Configurar Débito/Crédito como Desconto para sair na Danfe

Ocorrência

O lançamento do Débito/Crédito de desconto não está sendo considerado na Danfe.

Ambiente

HF - Front Office - VHF

Causa

O Débito/Crédito Desconto não está configurado corretamente.

Solução

Acessar o Cadastro do Débito/Crédito:

1. Cadastros - Caixa - Tipo de Débito/Crédito - Tipos de Débito/Crédito;

2. Clicar em Procurar e localizar o Débito/Crédito que é Desconto;

3. Localizado o Débito/Crédito clicar em Editar e seguir as orientações:

  1. Marcar a flag "Tornar este DC como Desconto" na aba Parâmetros;
  2. Marcar as flag's "Imprime na nota" e "Imprime nota em separado" na aba Parâmetros;
  3. Marcar a flag "PDV de A&B' na aba "Parâmetros de PDV";
  4. Na opção TIPO, informar que ele será "Secundário" e na opção "Tipo de débito/crédito principal" informa o Débito/Crédito Principal.

Observação:

Todos os Tipo de Débito/Crédito de consumo deverão ter um Tipo de Débito/Crédito Desconto configurado como seu secundário. Exe.: DC Restaurante Principal | DC DescRestaurante Secundário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _