Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Na geração da GRRF apresenta o erro 24 Código DDD invalido verifique se o campo está preenchido corretamente

RH - Linha Protheus - GPE - Na geração da GRRF apresenta o erro 24 Código DDD invalido verifique se o campo está preenchido corretamente


time.png
Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Erro na geração da GRRF - 24-Código DDD inválido. Verifique se o campo está preenchido corretamente.
O que ajustar para correção do erro?
mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões.

Causa
O erro ocorre pois o preenchimento do telefone esta fora do padrão para o registro 00 ou para o registro 10.

Solução
Se o erro for no REGISTRO 00, verifique nas perguntas de geração da GRRF se o telefone esta preenchido conforme modelo abaixo:
mceclip0.png

Se o erro for no REGISTRO 10, acesse o módulo Configurador (SIGACFG), e pelo caminho Ambientes >Empresas >Filial altere o campo telefone conforme a estrutura abaixo:mceclip1.png


Saiba Mais
Para adquirir mais conhecimento acesse os links abaixo
Artigos Gestão de Pessoal
Arquivo GRRF inválido

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _