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Ocorrência
Ao processar notas na 1452 é apresentada a mensagem de rejeição 208: CNPJ do destinatário inválido.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30
Causa
O participante da operação pode estar com o cadastro incorreto, com o CNPJ baixado na SEFAZ ou alguma pendência no cadastro na SEFAZ.
Solução
Para resolver essa rejeição, verifique se na rotina 202 - Cadastrar Fornecedor ou rotina 302 - Cadastrar Cliente se for nota de saída, o número do CNPJ está correto e igual ao informado no Portal da Receita; Se estiver incorreto, siga os passos abaixo para corrigir:
1. Entre em contato com o cliente ou fornecedor e confirme o número de seu CNPJ ;
2. Com o CNPJ correto, altere o cadastro na rotina 202 - Cadastrar Fornecedor ou 302 - Cadastrar Cliente;
3. Caso o CNPJ já esteja correto, verifique nas rotinas de cadastro, o campo Cidade IBGE ** conforme imagem abaixo e informe o código IBGE correto da cidade onde está registrado o CNPJ:
O código informado no campo Cidade IBGE ** não é o código IBGE oficial e sim o código cadastrado na rotina 577 - Cadastrar cidade / Cód. IBGE. Caso o código da cidade esteja correto mas a rejeição da nota fiscal persista, acesse a rotina 577 e verifique o cadastro da cidade pelo código informado na 302 no campo Cód. Cidade se o campo Cód. IBGE está informado com o código oficial da cidade cadastrado no site do IBGE.

4. Acesse a rotina 1452 - Emissão de Documento Fiscal Eletrônico, e localize a nota,
5. Reabilite a nota atualizando os dados cadastrais.

Importante
- Caso o CNPJ esteja correto para a UF correta, favor acionar a Sefaz.
- Esta rejeição poderá ser retornada também com o código 245 Cnpj emitente não cadastrado. A solução acima atende também a esta rejeição 245 em caso de notas fiscais de transferências entre filiais.
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