Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 208: CNPJ do destinatário inválido

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao processar notas na 1452 é apresentada a mensagem de rejeição 208: CNPJ do destinatário inválido.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
O participante da operação pode estar com o cadastro incorreto, com o CNPJ baixado na SEFAZ ou alguma pendência no cadastro na SEFAZ.

Solução
Para resolver essa rejeição, verifique se na rotina 202 - Cadastrar Fornecedor ou  rotina 302 - Cadastrar Cliente se for nota de saída, o número do CNPJ está correto e igual ao informado no Portal da Receita; Se estiver incorreto, siga os passos abaixo para corrigir:

1. Entre em contato com o cliente ou fornecedor e confirme o número de seu CNPJ ;

2. Com o CNPJ correto, altere o cadastro na rotina 202 - Cadastrar Fornecedor ou 302 - Cadastrar Cliente;
3. Caso o CNPJ já esteja correto, verifique nas rotinas de cadastro, o campo Cidade IBGE ** conforme imagem abaixo e informe o código IBGE correto da cidade onde está registrado o CNPJ:

mceclip0.png

O código informado no campo Cidade IBGE ** não é o código IBGE oficial e sim o código cadastrado na rotina 577 - Cadastrar cidade / Cód. IBGE. Caso o código da cidade esteja correto mas a rejeição da nota fiscal persista, acesse a rotina 577 e verifique o cadastro da cidade pelo código informado na 302 no campo Cód. Cidade se o campo Cód. IBGE está informado com o código oficial da cidade cadastrado no site do IBGE.
 
mceclip0.png

4. Acesse a rotina 1452 - Emissão de Documento Fiscal Eletrônico, e localize a nota,

5. Reabilite a nota atualizando os dados cadastrais.

mceclip1.png

Importante

  • Caso o CNPJ esteja correto para a UF correta, favor acionar a Sefaz. 
  • Esta rejeição poderá ser retornada também com o código 245 Cnpj emitente não cadastrado. A solução acima atende também a esta rejeição 245 em caso de notas fiscais de transferências entre filiais.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _