FAQs - Suporte técnico

VA - PRD - Ao bipar um produto é validada a mensagem de Código de barras inválido!

Ocorrência
Ao bipar um produto no sistema é validada a mensagem Código de barras invalido! 

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Ambiente
Virtual Age - Produção.

Causa
Essa situação ocorre devido ao código de barra não estar vinculado a nenhum produto, o que pode ser ocasionado devido ao parâmetro TP_EQUIVALENCIA_COD_BARRA estar configurado com um valor diferente de T.

Solução
Para solucionar essa ocorrência deverá ser cadastrado de forma manual o código de barras no produto, para isto realize os seguintes passos:
1. Acessar o componente PRDFM009
2. Selecione no menu o campo Código do produto
3. Selecione o produto e acione o botão >>
4. No componente PRDFM022 acione o botão F5 para criar uma nova linha e informe o código de barras
5. Salve.

Importante
1. Caso o código de barras for sequencial o código que será informado no produto deverá ser o numero antes  do carácter especial, exemplo o código de barras é 0000777#0001, porem o informado no produto sera apenas 0000777.

2. Deve ser observado a necessidade de alteração do valor do parâmetro TP_EQUIVALENCIA_COD_BARRA

 

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