Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

GA - TOTVS Varejo Home Center (Linha Gemco) - SITEF - CANC. TIM

Ocorrência
Transação de TEF está sendo negada e ao verificar o Estado da Transação no Relatório do SiTef a
mesma está como CANC. TIM 


Ambiente
TOTVS Varejo Home Center (Linha Gemco)
 - SmartECF - SiTef - Todas as versões.

Causa
Transação cancelada por time out devido a falta de comunicação com adquirente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. Acesse o servidor do SiTef e selecione: Menu Inciar > Todos os Programas >
SiTef-Menu Principal > Relatórios;

 

2. Verifique na coluna Autorizador, caso as operações com EstadoTransação igual a CANC.TIM
forem de um único adquirente, entrar em contato com a administradora de cartões para verificar a
conexão entre o SiTef e autorizadora.

3. Caso as operações com EstadoTransação igual a CANC.TIM forem de adquirentes diferentes,
entrar em contato com a empresa responsável pena VPN de comunicação do SiTef com a autorizada
e informar o ocorrido ou reiniciar o roteador x25 para estabelecer nova conexão com a adquirente:


mceclip0.png

 

4. Reinicie o serviço do SiTef;

 

5. Caso o erro persista, entrar em contato com a equipe de suporte da TOTVS.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _