Ocorrência
Transação de TEF está sendo negada e ao verificar o Estado da Transação no Relatório do SiTef a
mesma está como CANC. TIM
Ambiente
TOTVS Varejo Home Center (Linha Gemco) - SmartECF - SiTef - Todas as versões.
Causa
Transação cancelada por time out devido a falta de comunicação com adquirente.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o servidor do SiTef e selecione: Menu Inciar > Todos os Programas >
SiTef-Menu Principal > Relatórios;
2. Verifique na coluna Autorizador, caso as operações com EstadoTransação igual a CANC.TIM
forem de um único adquirente, entrar em contato com a administradora de cartões para verificar a
conexão entre o SiTef e autorizadora.
3. Caso as operações com EstadoTransação igual a CANC.TIM forem de adquirentes diferentes,
entrar em contato com a empresa responsável pena VPN de comunicação do SiTef com a autorizada
e informar o ocorrido ou reiniciar o roteador x25 para estabelecer nova conexão com a adquirente:

4. Reinicie o serviço do SiTef;
5. Caso o erro persista, entrar em contato com a equipe de suporte da TOTVS.
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