Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar enviar uma nota pela rotina 1452 - Emissão documento fiscal eletrônico é apresentada a rejeição 324: CNPJ do destinatário já autorizado para download.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 36
Causa
Esse incidente ocorre porque o participante foi informado no campo de autorização de download. Quando for emitida uma NF-e e o CNPJ do destinatário (Campo: dest / CNPJ - ID: E02) for informado no Grupo de Autorização para obter XML (Campo: autXML / CNPJ - ID: GA02), será retornado a rejeição 324 - CNPJ do destinatário já autorizado para download.
Solução
Para resolver essa rejeição, siga os passos abaixo:
1. Acesse a rotina 535 – Cadastrar Filial e selecione a Filial desejada.
2. Clique o botão de edição e selecione a aba Config. Email NFE.
3. Preencha o campo Inscrição com o CNPJ da Sefaz da sua filial ou com o CNPJ ou CPF do seu contador. Este campo não deve ser preenchido com o seu próprio CNPJ.
4. Clique Confirmar.
4.1 Para que possa excluir o CNPJ já informado basta executar o comando Fn + delete no teclado e informar o novo CNPJ e clicar seta para baixo e após salvar.
5. Acesse a rotina 302 - Cadastrar Cliente;
6. Pesquise o cliente emitido na nota fiscal;
7. Clique o botão ações, selecione Adicionar pessoa autorizada a baixar XML e exclua o cadastro que possui o CNPJ igual ao do cliente cadastrado;

8. Quando o CNPJ do cliente estiver vinculado no cadastro, será necessário excluí-lo e em seguida, reprocessar a nota fiscal atualizando os dados cadastrais.
1452cod324
0 Comentários