Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 932: Informada modalidade de determinação da BC da ST como MVA e não informado o campo pMVAST

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Rejeição 932: Informada modalidade de determinação da BC da ST como MVA e não informado o campo pMVAST

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – A partir da versão 12.1.23

Causa
Quando for emitida uma NFe - Nota Fiscal Eletrônica e na modalidade de determinação da BC - Base de Cálculo do ICMS ST -  Imposto sobre Circulação de Mercadoria e Serviço com Substituição Tributária, for informado o valor 4 - Margem Valor Agregado e não for preenchido o percentual da margem de valor adicionado do ICMS STtag <pMVAST>, haverá a rejeição 932 - Informada modalidade de determinação da BC da ST como MVA e não informado o campo pMVAST.

Solução
Para solucionar a rejeição, a SEFAZ - Secretaria da Fazenda exige que seja gerada a tag <pMVAST> no XML, mesmo quando o valor estiver zerado. 

Para isso, realize o procedimento a seguir:

1. Efetue a atualização do Fix liberado no Console em 12 de agosto de 2019, conforme a versão do ambiente utilizado:

12.1.23-17
12.1.24-09
12.1.25-03

2. Ative a chave NT2019001 no programa CD7070 - Função Liberação Especial

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _