Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Porque ocorre a mensagem Movimento balanceado não encontrado no FP3020

mceclip0.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao calcular a folha no FP3020 - Cálculo Folha Normal está ocorrendo a mensagem: Movimento balanceado não encontrado.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Folha de Pagamento (MFP) - Versão 12 

Causa 
Esta mensagem ocorre quando é utilizado o parâmetro Balanceamento Lote, ao incluir um Lote no programa FP2220A - Manutenção Movimento em Lotes:


Captura de tela 2025-06-03 102715.png


Solução:
Ao acionar o botão Balanceamento Lote, localizado no programa FP2220 é apresentado o programa FP2220D:

Captura de tela 2025-06-03 102822.png


Para maior controle sobre a movimentação a ser digitada, pode ser informada a soma dos valores referentes aos lançamentos efetuados. Este lançamento de totais é opcional, servindo apenas para conferência do que foi digitado com a soma que o sistema realiza.

Onde:

Informado: Inserir os totais previstos nos movimentos.

Calculado: Exibe informações sobre a quantidade de movimentos calculados pelo Sistema.

Diferença: Exibe a diferença entre o previsto pelo cliente e o calculado pelo Sistema.

Caso tenha a necessidade de efetuar a conferência do que foi lançado, então não deverão ser informadas essas somas.

Caso ocorra a mensagem de erro Movimento balanceado não encontrado, e não houver a necessidade  da utilização do processo de Balanceamento de Lotes, deverá acessar o Lote, zerar os valores e quantidades digitados no programa FP2220D.

Procedendo dessa forma, ao executar novamente o Cálculo da Folha a mensagem de erro deixará de ocorrer.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _